حل خطای “منطقه زمانی پیشفرض php نامعتبر است” در آپدیت جدید وردپرس

مرکز آموزش

منطقه زمانی پیش فرض php در وردپرس
28

جولای

در آپدیت وردپرس فارسی 5.4 برخی از وب سایت ها با “خطای منطقه زمانی پیشفرض php نامعتبراست” روبرو شده اند که متن کامل خطا در زیر آورده شده است.

 

منطقه زمانی پیشفرض php نامعتبراست.
منطقه زمانی پیشفرض PHP پس از بارگذاری وردپرس با فراخوانی date_default_timezone_set() تابع تغییر یافته است. این عملکرد با محاسبات صحیح تاریخ و زمان تداخل دارد.

 

منطقه زمانی پیش فرض php در وردپرس

 

این خطا به دلیل عدم سازگاری افزونه های فارسی ساز وردپرس با ورژن جدید می باشد. که برای سلامت و عملکرد صحیح وب سایت می بایست خطا را برطرف نمایید.

 

جهت برطرف کردن خطای منطقه زمانی پیشفرض php نامعتبراست وردپرس به هیچ تغییری در کد و سورس سایت ندارید و تنها با نصب پلاگین Parsi Date و  می توانید خطا را برطرف نمایید.

 

صفحه دانلود افزونه Parsi Date

 

علاوه بر نصب از طریق دانلود مستقیم افزونه، میتوانید از پنل مدیریت وردپرس خود مسیر “افزونه ها > افزودن” نام افزونه فوق را جستجو و اقدام به نصب آن نمایید.

 

 

 

دیدگاه ها
خرید هاست و سرور میزبانی وب از میهن میزبان